1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice

Error

Discussion in 'Community' started by luca.decarlo, Oct 21, 2021.

  1. luca.decarlo

    luca.decarlo New Member

    Level: Community
    Joomla 3.10 and Fabrik 3.10, no errors during installation, but if I click on the "Fabrik" component I get this error: "implode (): Argument # 2 ($ array) must be of type? Array, string given"
     
  2. troester

    troester Well-Known Member Staff Member

    Level: Community
    Which php version? Fabrik is not php8 ready.

    But in this case it's Joomla adding the old, not php8 compatible simplepie library.
     
    Last edited: Oct 21, 2021
    luca.decarlo likes this.
  3. luca.decarlo

    luca.decarlo New Member

    Level: Community
    Ok Thanks I solved it by returning to php 7.4
     

Share This Page