1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice

warning message lockrow

Discussion in 'Community' started by Debi, Apr 2, 2019.

Thread Status:
Not open for further replies.
  1. Debi

    Debi Member

    Level: Community
    I receive the following warning when I have lockrow elements published or unpublished, anywhere in the database.
    It only goes away if all lockrow elements are trashed.

    Warning: Declaration of PlgFabrik_ElementLockrow::renderListData($data, &$thisRow, $opts = Array) should be compatible with PlgFabrik_Element::renderListData($data, stdClass &$thisRow, $opts = Array) in /..../plugins/fabrik_element/lockrow/lockrow.php on line 580

    Is it likely to be causing problems?

    Thank you.
     
  2. troester

    troester Well-Known Member Staff Member

    Level: Community
    Which Joomla, Fabrik, lockrow, php versions are you running?
     
  3. Debi

    Debi Member

    Level: Community
    Joomla 3.9.4
    php 7.1
    Fabrik 3.9.

    I have the same message both with and without a recent (downloaded Friday) github update.
     
  4. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
  5. Debi

    Debi Member

    Level: Community
    Great!
    Thank you
     
Thread Status:
Not open for further replies.

Share This Page