1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice

Fabrik is so incredible but...

Discussion in 'About fabrikar.com' started by Intelartifice, Sep 24, 2018.

  1. Intelartifice

    Intelartifice Member

    Level: Community
    Yes it's a pleasure to build with fabrik.:)
    But I can't suscribe... :(
    I hope the fees will be soon ready

    Jean-Marc
     
    lcollong likes this.
  2. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
    We're working on setting up a new way to provide paid support.

    -- hugh
     
  3. arie

    arie Member

    Level: Community
    Hi there, there is a way to subscribe to paid support?
     

Share This Page