1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice

Cannot update Global Options

Discussion in 'Community' started by barraclm, Oct 16, 2021.

  1. barraclm

    barraclm New Member

    Level: Community
    Joomla: 3.10.2
    Fabrik: 3.10

    Cannot update any Fabrik Global Option. The result is 403 Forbidden. This applies to Fabrik only - other components update correctly.

    Any suggestions?

    Michael Barraclough - who would love to use Fabrik, but can't until this is resolved!
     
  2. juuser

    juuser Well-Known Member

    Level: Community
    Can you check your server log files?

    - Might be Apache server's mod_security enabled that triggers this in some conditions.
    - Something in .htaccess file (try removing all the contents that might affect this and try again).
    - Do you have Akeeba admin tools or similar installed? There might be some active rule that might cause this.
    - Update Fabrik from Github and see if this makes any difference.

    These are just a few things that came in my mind right now.
     
    Last edited: Oct 16, 2021
  3. barraclm

    barraclm New Member

    Level: Community
    The problem has now been resolved. Fabrik is apparently violating 2 ModSec rules. My hosting company has whitelisted these and I can now update Fabrik global configuration items. However, I remain curious as to what Fabrik is doing that no other component does because it is the only component (I have many!) that has this issue.
     

Share This Page