1. Fabrik 3.9 has been released. If you have updated Joomla to 3.9, this is a required update.
    Dismiss Notice

mattsh's Recent Activity

  1. mattsh replied to the thread Solved: JS-error at CSV-export.

    Problem solved! I found out it was a corrupt file/files somewhere (not template). Maybe Joomla-files, I don't know. So I installed a...

    Apr 9, 2021 at 12:07 PM