1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice
cris81
Last Activity:
May 7, 2012
Joined:
May 7, 2012
Messages:
4
Likes Received:
1
Trophy Points:
0

Share This Page

cris81

New Member

cris81 was last seen:
May 7, 2012